starting chiron server

Dec 3, 2008 at 8:51 AM
Does anyone know what causes this error when starting the chiron server?

C:\silverlight>ruby script/server /b
script/server:1: unknown regexp options - Chr
script/server:1: syntax error, unexpected tGVAR, expecting $end

Thanks
Kevin


Coordinator
Dec 3, 2008 at 4:15 PM
Try running script\server.bat /b, or bin\Chiron.exe directly. Script\server is just a wrapper for Running Chiron on windows and mac.

On Dec 3, 2008, at 12:51 AM, "gekeha" <notifications@codeplex.com> wrote:

From: gekeha

Does anyone know what causes this error when starting the chiron server?

C:\silverlight>ruby script/server /b
script/server:1: unknown regexp options - Chr
script/server:1: syntax error, unexpected tGVAR, expecting $end

Thanks
Kevin


Dec 4, 2008 at 12:10 AM
Thanks, 'bin\Chiron.exe' worked.

On Wed, Dec 3, 2008 at 10:15 AM, jimmysch <notifications@codeplex.com> wrote:

From: jimmysch

Try running script\server.bat /b, or bin\Chiron.exe directly. Script\server is just a wrapper for Running Chiron on windows and mac.

On Dec 3, 2008, at 12:51 AM, "gekeha" <notifications@codeplex.com> wrote:

From: gekeha

Does anyone know what causes this error when starting the chiron server?

C:\silverlight>ruby script/server /b
script/server:1: unknown regexp options - Chr
script/server:1: syntax error, unexpected tGVAR, expecting $end

Thanks
Kevin


Read the full discussion online.

To add a post to this discussion, reply to this email (sdlsdk@discussions.codeplex.com)

To start a new discussion for this project, email sdlsdk@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Coordinator
Dec 4, 2008 at 12:12 AM
Good. Strange that script\server didn't work. What OS are you using? Do you have the latest release from codeplex?
Dec 4, 2008 at 1:11 AM
I'm using Windows XP version 2002, Service Pack 2. I downloaded 'Dynamic Languages SDK 0.1.0' and saved it to 'c:\silverlight'. Then I installed Silverlight 2 and ran 'ruby script/server /b' from 'c:\silverlight\'.



On Wed, Dec 3, 2008 at 6:12 PM, jimmysch <notifications@codeplex.com> wrote:

From: jimmysch

Good. Strange that script\server didn't work. What OS are you using? Do you have the latest release from codeplex?

Read the full discussion online.

To add a post to this discussion, reply to this email (sdlsdk@discussions.codeplex.com)

To start a new discussion for this project, email sdlsdk@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Coordinator
Dec 11, 2008 at 5:48 AM
Oh, well that's why ... you have the March version of this SDK (0.1). Please grab the newest one (http://www.codeplex.com/sdlsdk/Release/ProjectReleases.aspx?ReleaseId=17839). 0.1 only works with Silverlight 2 Beta 2, and 0.4 works with Silverlight 2 RTW.

~js